Results 1 to 7 of 7

Thread: PMs

  1. #1
    Fifty Fifty Member Bacon_Barbarian's Avatar
    Join Date
    Dec 2010
    Location
    Elizabeth's Court
    Posts
    5,825

    PMs

    I'm confused. Does the new site not have them, or did I accidently disable mine, because it's one of the two.
    My AA thread - Updated 06/28/14

    Quote Originally Posted by Celestial-Fox View Post
    You're my favorite.

  2. #2
    Triple Digit Member Jpg's Avatar
    Join Date
    Feb 2011
    Posts
    100
    Dashboard > My Messages to view your messages.

    To send a message go to the person's profile that you want to send a message to, look on the right hand side, look for "Send A Message".

  3. #3
    Fifty Fifty Member Bacon_Barbarian's Avatar
    Join Date
    Dec 2010
    Location
    Elizabeth's Court
    Posts
    5,825
    Errr, sorry. Someone sent me a PM, or tried to, and they told me they couldn't because I had disabled my PMs. How do I undo that?
    My AA thread - Updated 06/28/14

    Quote Originally Posted by Celestial-Fox View Post
    You're my favorite.

  4. #4
    Triple Digit Member Jpg's Avatar
    Join Date
    Feb 2011
    Posts
    100
    Well I noticed your profile is private, that could be it.

    Go to-
    http://www.mangatutorials.com/index..../user/privacy/

  5. #5
    One Thousand Member Ozzaharwood's Avatar
    Join Date
    Dec 2010
    Location
    A box
    Posts
    1,144
    Rio is currently looking to find a solution to the "private profile" thing. She said she'll prolly have it soon so don't worry.

  6. #6
    Fifty Fifty Member Bacon_Barbarian's Avatar
    Join Date
    Dec 2010
    Location
    Elizabeth's Court
    Posts
    5,825
    Quote Originally Posted by Jpg View Post
    Well I noticed your profile is private, that could be it.

    Go to-
    http://www.mangatutorials.com/index..../user/privacy/
    Oh, OK. I think that might've done it.
    My AA thread - Updated 06/28/14

    Quote Originally Posted by Celestial-Fox View Post
    You're my favorite.

  7. #7
    Your Friendly Ban Hammer-er Rio's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    2,732
    Profiles are automatically set to private only if you're under 18. It's for security measures for the underage against being contacted by weirdos. Regardless, that wouldn't have anything to do with it since anyone can send messages to non-friends and you don't have to go to their profile to add them either - When you go to My Messages > Compose and you click on the To line, a window will open listing all the members. You can search for the member name and add them to the To line. ...But yeah, check your privacy settings. There could be something there also.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •