Page 8 of 24 FirstFirst ... 45678910111218 ... LastLast
Results 71 to 80 of 235

Thread: The GroupBoard Thread - Status: In working order

  1. #71
    101 Dalmations Member
    Join Date
    Jul 2011
    Posts
    138
    jaidurn ill keep that in mind

  2. #72
    One Thousand Member indescribable's Avatar
    Join Date
    Dec 2010
    Location
    Great White North
    Posts
    1,465
    Cora. Help. How on earth did you fix your Java? I rolled it back and now GB runs slower that a snail and it's STILL buggy.

  3. #73
    101 Dalmations Member
    Join Date
    Jul 2011
    Posts
    138
    update again

  4. #74
    I'm a little new to this groupboard and it would be nice to join in and see how others draw or even get some advice. When I click the group board link at the navigation bar, I see a login button and I try to login but it would not read my username and password that I use for this forum. Is it possible that you need to register for it? Or am I doing it right when I login as a guest and I see no one on? I'd like to know so I can join in on the fun, thanks!

  5. #75
    One Thousand Member JJJorgie's Avatar
    Join Date
    Apr 2012
    Posts
    1,697
    No log in. You can change the name of the "guest" and then press the enter button.
    Quote Originally Posted by Demonfyre View Post
    She has spoken and so we must obey!

  6. #76
    Lucky Member corastaur's Avatar
    Join Date
    Sep 2011
    Location
    the city of harsh winds
    Posts
    902
    Quote Originally Posted by indescribable View Post
    Cora. Help. How on earth did you fix your Java? I rolled it back and now GB runs slower that a snail and it's STILL buggy.
    ACK I DIDNT SEE THIS TILL NOW!!! Sorry :T Hmmmm I'm not sure man I wish i knew more specific ways to help! What browser do you use? I find that it runs best for me in Chrome... Otherwise, I honestly don't know... I rolled it back and it just started running smoothly for me.

  7. #77
    One Thousand Member indescribable's Avatar
    Join Date
    Dec 2010
    Location
    Great White North
    Posts
    1,465
    What version of the Mac OS are you using?

  8. #78
    Lucky Member corastaur's Avatar
    Join Date
    Sep 2011
    Location
    the city of harsh winds
    Posts
    902
    The newest one, I think it's mountain lion? it's apparently OS X 10.8.2
    Why what are you using?

  9. #79
    One Thousand Member indescribable's Avatar
    Join Date
    Dec 2010
    Location
    Great White North
    Posts
    1,465
    Quote Originally Posted by corastaur View Post
    The newest one, I think it's mountain lion? it's apparently OS X 10.8.2
    Why what are you using?
    Same. :/ I may try to do a repair installation and start from the top, but I'll have to back up my system first. OTL

  10. #80
    One Thousand Member JJJorgie's Avatar
    Join Date
    Apr 2012
    Posts
    1,697
    Have you scanned for viruses lately? I couldn't get on the GB for a while because of one. It messed up my Java, then stopped my JTablet from working
    Quote Originally Posted by Demonfyre View Post
    She has spoken and so we must obey!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •