so u want it to be DnD 3.5 or what