View Full Version : Can't post a reply in my writing thread

09-16-2012, 02:43 PM
I dunno if it's something I wrote that's messing with Javascript or something, but it's dumb.

I'm posting a list of 100 writing prompts, but it gave me a new page saying "page not found" when I clicked to post. So I posted 50, assuming it was a character count issue, and that worked. So then I tried to paste 51-100 in another post, and it still didn't let me do anything. So I tried posting 51-75. Still gave me a page not found error.

What's going on?

EDIT: I can post other stuff besides that list, but I'm still not sure if it's fixed.

09-17-2012, 11:30 AM
Ok, I took a look at it and yes, trying to post 51-100 resulted in the error you mentioned. I managed to get 51-62 though by manually typing it in but after that it gave me the error from earlier. I'll take a look at it further. Can you try posting the rest?

09-17-2012, 12:49 PM
Copy-pasting the rest directly from my site got me the error, but I went and copied it directly from the .txt on my computer and it worked. Maybe Wordpress has some kind of plagiarism protection that makes sure I can't copy my own content.

Regardless, after my Wordpress subscription is up, I'll just remake the site in HTML so I don't have to deal with that kind of thing.

Thanks, Rio.

EDIT: Something's going on. Typing this response, Chrome asked me if I was sure I wanted to leave the page--but you don't leave the page while typing a response. I've recreated this problem on multiple computers, so it's not malware. Is it something with MT?

09-17-2012, 05:26 PM
Yeah, it's something with this forum. It has asked me before to either stay or leave. Not sure what's up... :| I'll take a look at it some more and see...