PDA

View Full Version : Groupboard not showing up



GaBo
09-03-2012, 04:54 PM
Hey guys.
I've been trying to log into groupboard recently, but whenever I try it just flashes to an infini-whitescreen and does nothing. I can get to the page where it shows everybody who's in the room, but when I attempt to enter it does the aforementioned junk. I've tried it on multiple browsers and I'm 100% sure my Java is updated. Any clue as to why It's not letting me in?

JJJorgie
09-03-2012, 05:10 PM
Try downloading JTablet. I don't know why, but it worked for my computer

Demonfyre
09-03-2012, 06:09 PM
If that doesn't work just leave it a day or two, mines begun to work again once I left it for a bit, no idea what the problem was :L

Hayashida
09-03-2012, 09:27 PM
What OS are you using? Because for some reason I can't use GB when im on Mac OSX 10.5.8 but when I use Windows 7 I have installed on my Mac it works fine.

GaBo
09-04-2012, 01:04 AM
Installing Jtablet didn't appear to solve the issue. I'm running Windows 7, and it's a pretty fresh install. All I need is Java right? Also on Firefox if it matters.

Hayashida
09-04-2012, 02:27 AM
ya im p sure Java is all you need. Try increasing ur Java heap memory size

Rio
09-04-2012, 10:54 AM
Are you still having problems or is everything all good now?

nextweek
09-07-2012, 03:22 PM
are you using a macbook?

Hayashida
09-07-2012, 04:28 PM
he said he was running windows 7

nextweek
09-09-2012, 10:45 PM
he said he was running windows 7

Who reads the entire thread anymore.....


Apparently not me :D sorry

Hayashida
09-10-2012, 12:58 AM
its cool but if you do it again I'll kill you

GaBo
09-10-2012, 05:24 PM
Yeah, it's still not showing up. Not sure how to set java heap size, though I'm sure some jogging around google could fix that.

EDIT: Reinstalled java again and it decided to work, woohoo.

I guess you can lock this now, thanks.

Rio
09-13-2012, 03:51 PM
Cool. Glad you got it to work!