View Full Version : Log-in glitch?

02-18-2012, 02:51 PM
There seems to be a problem with the main site. I log in, but it only shows up on the forums. I keep getting the log-in form, and can't view my own gallery.

Is Rio changing something?

EDIT: Its not just mine. I can't view ANYONE's gallery, OR profile. It just says the page cannot be found :(

02-18-2012, 03:10 PM
Ditto, I thought I got banned or something lol, phew, that's a relief that it's not just me ^u^

02-18-2012, 03:15 PM
Its not as bad as i thought... the image location IMG links still work, so at least all the art wasn't lost.

02-18-2012, 03:28 PM
That's good~! :cat_whistle: But I'd still like to know what's up with the system :cat_cryincorner:

02-18-2012, 03:31 PM
I too am having this problem, right after I got a comment of some sort from someone named aero or something.

02-18-2012, 06:31 PM
ME TOOO!!!! no fix?

02-18-2012, 08:50 PM
Well, it's good to know that I'm not the only one experiencing this issue.

02-18-2012, 09:07 PM
I haven't drawn anything in a while. Maybe this is a sign.

02-18-2012, 09:54 PM
I'm looking into it right now...

02-18-2012, 10:51 PM
Thank you, Rio, you're the best.

02-18-2012, 10:55 PM

Question: Did anyone notice this problem this morning? Or say, 12 hours ago?

02-18-2012, 11:05 PM
Nope. I actually logged in this morning, then came back and tried to view my gallery, and it said i logged out. I thought it was wierd, and tried to log back in, and it wouldn't let me. not 12 hours, more like 5-6

02-18-2012, 11:09 PM
While your at it, can you give the thumbs up on my japanese tutorial? just kidding...

I did, but I was already logged on. Plus someone commented me but it didn't say where or what it was.

02-19-2012, 12:46 AM
oh i get it now !!
Universal problem for MT'ers.
I thought its just me only
ha ha
well forums are working .
I will stick to it .

02-19-2012, 01:05 AM
But, I like the normal pages.

The forums, not so much.

Too much Judgement.

02-19-2012, 01:39 AM
there was no problem 12 hours ago I posted up a picture around 11-12 hours ago, server hosting problems rio?

02-19-2012, 03:36 AM
Speaking of tutorials. Is there anything anywhere for blood? If not maybe I can see what I can cook up.

02-19-2012, 06:22 AM
its fine for me now i logged in ok

02-19-2012, 06:33 AM

02-19-2012, 11:33 AM
there was no problem 12 hours ago I posted up a picture around 11-12 hours ago, server hosting problems rio?More like a database problem. One on the parts of the database crashed and needed repairing. I kind of suspected that's what happened as log in to the forum worked fine but not the main site.

@ Handy
I'll take a look at your tutorial later today. Going to watch Arietty right now. Huhuhuu~ :3

03-04-2012, 11:24 PM
It's happening again. So, whenever you have the time, could you take a look at things, Rio? Thank you.

03-04-2012, 11:46 PM
Yeah cant login , cant login .... Cant login.
Is it really happenin ?

03-04-2012, 11:48 PM
Yes, it's happening. Will take a look at it now...

OK, it's been fixed. C:

03-05-2012, 12:13 AM
Thanks again, Rio. :)